Browse Source

use provider version greater than 2.0.0

tags/0.1.0
ravi 6 months ago
parent
commit
a2fb7e648e
2 changed files with 3 additions and 3 deletions
  1. +2
    -2
      README.md
  2. +1
    -1
      versions.tf

+ 2
- 2
README.md View File

@@ -10,13 +10,13 @@ This module is used to deploy multiple resources (storage account,log analytics
| Name | Version |
|------|---------|
| terraform | >= 0.12 |
| azurerm | ~> 2.0.0 |
| azurerm | >= 2.0.0 |

## Providers

| Name | Version |
|------|---------|
| azurerm | ~> 2.0.0 |
| azurerm | >= 2.0.0 |

## Inputs



+ 1
- 1
versions.tf View File

@@ -1,6 +1,6 @@
terraform {
required_version = ">= 0.12"
required_providers {
azurerm = "~> 2.0.0"
azurerm = ">= 2.0.0"
}
}

Loading…
Cancel
Save